Authorize/Get Access Code Google 400 Error

QUESTIONS & ANSWERSCategory: WordPressAuthorize/Get Access Code Google 400 Error
Emil asked 2 months ago

Hello,
When trying to authorize Google Analytics Plugin, I’m receiving in-consistent 400 Errors from Google:
Missing required parameter: client_id
Missing required parameter: redirect_uri
Missing required parameter: scope
Any suggestions on how to rectify?  The prior suggestions on how to fix seem to be outdated.
Thanks!

2 Answers
Alin Marcu Staff answered 2 months ago

Hi,
See the FAQ here https://deconf.com/google-analytics-dashboard-for-wp-documentation-table-of-contents/.
If you still have questions, post them here.

Emil replied 2 months ago

Sadly, clearing cookies did not solve the problem. Tried in Chrome and Firefox on macOS and Windows. 🙁

Any other suggestions?

Alin Marcu Staff replied 2 months ago

Hi,
Please make sure you uncheck the developer mode prior to authorization.

Emil replied 2 months ago

The “developer mode” checkbox is not checked.

Alin Marcu Staff answered 2 months ago

Please try to disable all other plugins and see how it goes. It could be a plugin conflict you’re dealing with. Afterwards, enable plugins one by one until you find the one generating the issue.

Emil replied 2 months ago

There was a plugin conflict. Which is odd as I’ve got several WordPress sites with the *exact* same config and this is the only one where the error occurred!

Alin Marcu Staff replied 2 months ago

Can you share with us the name of the plugin? Would help others to identify a similar situation.