error msg after php update

QUESTIONS & ANSWERSCategory: Joomlaerror msg after php update
Profile photo of CatfishTPACatfishTPA asked 1 month ago

my Joomla sites were recently upgraded, and an upgrade to php 7.0 was recommended.
After the php upgrade, I am seeing an error message re: clicky extension:

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemClickyTrackingCode has a deprecated constructor in /home5/jackpotl/public_html/plugins/system/clickytrackingcode/clickytrackingcode.php on line 13
Will there be an update that allows me to run php 7.0? Any other solution, or do I need to deinstall and go back to integrating the Clicky code manually again?

1 Answers
Profile photo of Alin MarcuAlin Marcu Staff answered 1 month ago

Thanks for the heads-up, I’ll have a look and update it.

Profile photo of CatfishTPACatfishTPA replied 1 month ago

thank you!

Profile photo of Alin MarcuAlin Marcu Staff replied 1 month ago

FYI: 1.4.3 is available for download and should fix the issue in question.

Profile photo of Alin MarcuAlin Marcu Staff replied 1 month ago

FYI: 1.4.3 is available for download and should fix the issue in question.